Author Topic: Can't load personal textures  (Read 4332 times)

0 Members and 1 Guest are viewing this topic.

Offline gulfcoastfella

  • Newbie
  • *
  • Posts: 4
Can't load personal textures
« on: June 02, 2011, 05:56:18 am »
Hi,

I'm using KeyShot 2.2.  I've got a modeled set-piece I'm trying to texture, but when I attempt to load my personal textures, it won't work.  I've tried two separate methods that fail in two different ways:

(1) The first method I tried was to save my seamless jpeg texture to my desktop.  I then open KeyShot and open my model.  I double click on the surface I want to texture, click on the 'Texture' tab, click on the 'Load' button, navigate to my desktop, and double click my texture.  The texture displays in the sample window above the 'Load' button, but never shows up on the surface in the model, either before or after I close the surface's properties window.

(2) The second method I tried was to copy my seamless jpeg texture to the texture folder in the documents/Keyshot/ folder.  When I open Keyshot and load my model, the texture appears in the materials menu (texture tab), but when I drag it to the model nothing happens.  As a matter of fact, once I add one of my textures to the texture folder, I can't apply any textures, even the ones that came with KeyShot.

I'm attaching my model and the textures I want to apply but can't.  Any help you can provide would be great.

Offline gulfcoastfella

  • Newbie
  • *
  • Posts: 4
Re: Can't load personal textures
« Reply #1 on: June 02, 2011, 06:24:55 am »
Never mind, I fixed it.  It appears I can't use the uv-coordinates for my own textures.  I can use any other coordinate system, but not uv.

Offline gypephyhoks

  • Newbie
  • *
  • Posts: 11
Cant load personal textures
« Reply #2 on: November 20, 2011, 01:38:50 pm »
another mapping problem.  in the SDK update yesterday, i loaded up hammer and my map im owrking on, and a load of textures were GONE

looking throught i found that the SDK update automaticly dosnt show textures that cant be used on brushes. howerver they can, they simply hid all the stuff with "modle/  , vgui/" and so on.

any ideas anyone how to show these hiden textures or have they been removed?  if they have then my map is going to look crap, really crap

Offline gulfcoastfella

  • Newbie
  • *
  • Posts: 4
Re: Can't load personal textures
« Reply #3 on: November 21, 2011, 05:30:53 am »
Sorry gypephyhoks, I was lucky to figure out my own problem; I'm pretty inexperienced with Keyshot.  Maybe someone else will throw out some ideas.