Author Topic: Could not import transparency decal  (Read 5828 times)

0 Members and 1 Guest are viewing this topic.

Offline seblezinzin

  • Newbie
  • *
  • Posts: 31
Could not import transparency decal
« on: May 04, 2011, 03:28:17 pm »
Keyshot doesn't want import decal with transparency,
I tried tiff, png but Keyshot doesn't charge the decal, only classical jpeg.

Then I click on charge, I select my png or tiff file, I click on OK and any loading.
But if it's a jpeg file, I select its and after click on ok, the decal appears in decal window.

I use Keyshot 2 Pro 2.42 on seven 64bits.

Thanks.

guest84672

  • Guest
Re: Could not import transparency decal
« Reply #1 on: May 04, 2011, 04:00:21 pm »
You should upgrade to the latest build - 2.2.65. Go to "Check for Update" under the Help menu.

Offline martinkopplow

  • Newbie
  • *
  • Posts: 15
Re: Could not import transparency decal, too
« Reply #2 on: May 06, 2011, 05:02:40 am »
Hi,

I see a similar issue here, only I can import transparent TIFF and PNG for labels that were created some time ago, but not those I made today on my machine. They just do not load. I can load such images made today on a colleague's machine, though.

I have Adobe CS5 installed and also use the latest patch as of today. The older images were made using CS4. If I install CS4 on my machine, though, it does not work today. My colleague, who has the machine that still produces usable images today has CS4 and never updated. Strange ...

I run KeyShot 2.2.52 floating on win7 64bit.
Unfortunately, updating a floating license is quite a hassle, as the "check for updates" menu command does not work for network licenses, and a direct download is not available. So, unless this improves, I will probably always be a few builds late, as I get no information of new builds and I need to get IT to request a new installer file each time.

Best,
Martin

Offline KeyShot

  • Administrator
  • Hero Member
  • *****
  • Posts: 1126
Re: Could not import transparency decal
« Reply #3 on: May 06, 2011, 09:05:28 am »
Can you send one of the tiff files that does not work to [email protected] so we can take a look at it?

Thanks,

Henrik

Offline JeffM

  • Sr. Member
  • ****
  • Posts: 281
Re: Could not import transparency decal
« Reply #4 on: May 06, 2011, 03:34:14 pm »
Are these files in cmyk mode? Those don't come in correctly.

If they're in RGB and still not working, please send a sample tiff and the .psd file.

Copy me at [email protected]

Thanks!
« Last Edit: May 06, 2011, 03:41:03 pm by JeffM »

Offline martinkopplow

  • Newbie
  • *
  • Posts: 15
Re: Could not import transparency decal
« Reply #5 on: May 09, 2011, 02:34:12 am »
Henrik, Jeff,

thank you for looking into it. I've sent you an email with files attached.

Best,
Martin

guest84672

  • Guest
Re: Could not import transparency decal
« Reply #6 on: May 09, 2011, 09:37:25 am »
Martin,

Please make sure to get with your IT department in order to obtain the proper Proxy Server settings. These can be entered under Preferences. This will allow you to connect to our server and check for updates.

Thomas

Offline martinkopplow

  • Newbie
  • *
  • Posts: 15
Re: Could not import transparency decal
« Reply #7 on: May 10, 2011, 02:27:11 am »
Thomas and all,

the transparent label image import issue appears solved or at least worked around by making sure the file path of the images used for labeling does not include any strange characters and uses only the somewhat restricted anglo-american set. No french accents, no german umlauts, no scandinavian

guest84672

  • Guest
Re: Could not import transparency decal
« Reply #8 on: May 11, 2011, 08:16:58 am »
What version are you running? This should all be resolved in 2.2.65.

Offline martinkopplow

  • Newbie
  • *
  • Posts: 15
Re: Could not import transparency decal
« Reply #9 on: May 12, 2011, 03:40:58 am »
I have 2.2.65 now, updated a few days ago. Before, it was 2.2.52, AFAIR. Let me check if it works now .... yepp, it works now.

BTW, as my previous posting appears somewhat truncated, at the precise position I used a scandinavian o with a / trough it, it seems the forum does not support it either.

Best,
Martin