Author Topic: MacOS Requirements for NR7  (Read 834 times)

0 Members and 1 Guest are viewing this topic.

Offline Sixx

  • Newbie
  • *
  • Posts: 7
MacOS Requirements for NR7
« on: August 17, 2017, 11:48:23 am »
Hi there,

I have a couple older machines that are running OSX Lion.   They worked great with NR6, but won't even open NR7.  I assume those older OS are no longer supported?  Hoping for a patch so I can use those machines again for their processors.

Thanks!