Author Topic: Label Mapping Issue  (Read 2610 times)

0 Members and 1 Guest are viewing this topic.

Offline jjeconomaki

  • Jr. Member
  • **
  • Posts: 76
Label Mapping Issue
« on: August 08, 2017, 09:54:52 am »
I am using v7 and am reporting an issue putting a .PNG label on an anodized aluminum part - the Texture Mapping button is permanently greyed out so there is no way to position the decal.  There is no combination of Label Type and Mapping Type that will allow the Texture Mapping button to work.  I hope this is something stupid I am doing and is an easy fix as I am under a deadline today.   Thanks in advance.

Offline DriesV

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2425
  • Product Specialist at Luxion
Re: Label Mapping Issue
« Reply #1 on: August 08, 2017, 10:25:38 am »
Hi,

Did you double click on the part in the realtime view to get to the material?
The Move Texture button is greyed out if you access the material via the in-project Materials list.

Dries

Offline jjeconomaki

  • Jr. Member
  • **
  • Posts: 76
Re: Label Mapping Issue
« Reply #2 on: August 08, 2017, 11:11:48 am »
THANK YOU.  That is certainly NOT obvious. It would likely be helpful if that was stated somewhere.


Thanks for the quick response!


-John :)

Offline DriesV

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2425
  • Product Specialist at Luxion
Re: Label Mapping Issue
« Reply #3 on: August 10, 2017, 03:47:02 am »
This was actually a regression in KeyShot 7.
It is fixed in the next update.

Dries