Author Topic: Jagged shadows  (Read 4564 times)

0 Members and 1 Guest are viewing this topic.

Offline rivets

  • Newbie
  • *
  • Posts: 6
Jagged shadows
« on: April 19, 2011, 06:19:19 am »
I am having problems with jagged shadows under curved shapes. If it is a global problem the square model should also have the same effect?
I have read previous forum posts on this subject and tried everything - real time rendering etc ...
I have found reducing the ground size to almost 0 removes the jags. Changing the render quality to ‘good’ and increasing the global illumination in the advance rendering settings can help but you have a 25 minutes render time for a simple scene like this.
Has any one any ideas?

Rivets


Offline KeyShot

  • Administrator
  • Hero Member
  • *****
  • Posts: 1116
Re: Jagged shadows
« Reply #1 on: April 19, 2011, 09:39:18 am »
As a simple trick try reducing the ground size in the environment tab (you may need to enable advanced settings in the preferences to see this option).

-- Henrik

guest84672

  • Guest
Re: Jagged shadows
« Reply #2 on: April 19, 2011, 01:17:02 pm »
You don't need to increase all the render settings. Use "Fast", increase shadow quality to 2, Samples to 16, raybounces to 6 - 8. That should do it.

Offline rivets

  • Newbie
  • *
  • Posts: 6
Re: Jagged shadows
« Reply #3 on: April 19, 2011, 03:52:42 pm »
Thomas,

Why does it happen only on rounded objects that I have to make these necessary adjustments.

rivets

guest84672

  • Guest
Re: Jagged shadows
« Reply #4 on: April 20, 2011, 08:35:12 am »
It will not only just happen on rounded edges. The block and rotate it 45º. Notice the jaggies then. Increasing the shadow quality will help get rid of it.