Author Topic: emissive_shadows  (Read 2042 times)

0 Members and 1 Guest are viewing this topic.

Offline jbeau

  • Full Member
  • ***
  • Posts: 132
    • RPA
emissive_shadows
« on: April 14, 2011, 11:49:58 am »
In the lastest build of KS, emissives no longer cast shadow when "visible to eye" is turned off. Please give the user the ability to choose if they want shadows. I prefer having them for my workflow and now need to reinstall a previous build of KS to address this issue. Please add them back!
Thanks.
~Jbeau