Author Topic: banding  (Read 2430 times)

0 Members and 1 Guest are viewing this topic.

Offline jbeau

  • Full Member
  • ***
  • Posts: 148
    • RPA
« on: March 31, 2011, 09:35:25 am »
I found that Keyshot GI solutions are presenting various challenges that are rendered differently depending on CPU or RT.
With CPU
Samples 128
Shadow Quality 10
GI 5
I get banding with EXR or 8 Bit.

Here is an example:

With Realtime, I set max # of frames to 720. Patterned noise.

Here is an example:

Is there a way to solve this?

I've tried adding noise to the CPU rendered image, but I have to noise it up so much that it defeats the purpose of rendering it in this mode.
I'm using HDRlight to generate the HDRI as *.EXR

Offline andy.engelkemier

  • Sr. Member
  • ****
  • Posts: 409
Re: banding
« Reply #1 on: April 12, 2011, 12:46:57 pm »
Just you get the same bands if you set all of your gamma settings to 1.0? I know that's not the default, but wonder if it goes away. The noise in RT is obviously normal and even if you let it sit there for 2 days may still not go completely away in some scenes.

Are you having to increase your environment brightness quite a bit in order to light your scene also?

I'm curious of the results.