Author Topic: Poor curve resolution  (Read 16435 times)

0 Members and 1 Guest are viewing this topic.

Offline bointon

  • Newbie
  • *
  • Posts: 5
Re: Poor curve resolution
« Reply #15 on: January 23, 2014, 03:42:12 am »
I am also struggling with this. Image here shows a facetted curve which I cannot smooth out.
Its one for Keyshot and Solid Edge to resolve.

thomasteger

  • Guest
Re: Poor curve resolution
« Reply #16 on: January 23, 2014, 05:09:37 am »
If you are running ST6, then you should use the free plugin.

For ST5, you may want to use the KeyShot export from Solid Edge - see attached images.

Offline bointon

  • Newbie
  • *
  • Posts: 5
Re: Poor curve resolution
« Reply #17 on: January 26, 2014, 11:54:46 pm »
Hi Thomas, I'm using ST6. where do I find this free plug in?

thomasteger

  • Guest
Re: Poor curve resolution
« Reply #18 on: January 27, 2014, 06:15:15 am »
It is in the Solid Edge load point and here:
keyshot.com/plugins

Offline bointon

  • Newbie
  • *
  • Posts: 5
Re: Poor curve resolution
« Reply #19 on: January 27, 2014, 06:24:01 am »
Thanks Thomas, I found this plug in and ran it, but the Add In doesn't appear in the Solid Edge Add In list. When I run the update icon in Solid Edge it tells me "Keyshot Live Linking must be running" Any clues?

thomasteger

  • Guest
Re: Poor curve resolution
« Reply #20 on: January 27, 2014, 08:39:59 am »
Make sure that Live Linking is enabled in KeyShot (under the file menu). Also make sure that you are running KeyShot 4.

Offline bointon

  • Newbie
  • *
  • Posts: 5
Re: Poor curve resolution
« Reply #21 on: January 27, 2014, 10:58:50 pm »
I'm running Keyshot 4.3.10 and live linking is ticked in the file menu but still no joy?

Offline jeffw

  • Full Member
  • ***
  • Posts: 173
Re: Poor curve resolution
« Reply #22 on: January 28, 2014, 04:54:19 am »
You seem to be talking about two different problems. One with curve resolution and one with live linking. You don't need live linking to open a .bip file produced from SolidEdge which should deal with the faceting problem with or without live linking.

Thomas, this is a great fix. Thanks.

Offline bointon

  • Newbie
  • *
  • Posts: 5
Re: Poor curve resolution
« Reply #23 on: January 28, 2014, 10:55:21 pm »
I got there in the end - thanks guys. Used the save as Translated option. Still cannot get the live linking to work though!

thomasteger

  • Guest
Re: Poor curve resolution
« Reply #24 on: January 29, 2014, 05:36:27 am »
You will need to contact GTAC for help with the plugin.