Author Topic: Triangle/colouring issue  (Read 5831 times)

0 Members and 1 Guest are viewing this topic.

Offline sean.larsen

  • Newbie
  • *
  • Posts: 4
Triangle/colouring issue
« on: March 07, 2011, 11:41:25 am »
Hi

I have created a model in Sketchup and I need to produce renders, for which I am obviously using Keyshot.

The issue I have is that the colours don't import correctly from sketchup, some colours just turn white and on other faces there is a bizarre triangular pattern, which can only be amended by editing the model in keyshot.

Also there is something not right with the base of the lever on the left of the unit. There seems to be some triangles totally missing.

All of the issues are shown in the image in the zip file. Also in the zip file is the .dae file and my sketchup file.

I would be very much appreciative if anyone is able to help me (as I need to finish this to complete my degree!).

Thanks

Sean

guest84672

  • Guest
Re: Triangle/colouring issue
« Reply #1 on: March 07, 2011, 02:03:27 pm »
We will take a look. You can always use the old importer in the Advanced Tab in the Import Dialog.

Offline sean.larsen

  • Newbie
  • *
  • Posts: 4
Re: Triangle/colouring issue
« Reply #2 on: March 11, 2011, 03:53:11 am »
Is there any way to isolate parts within keyshot to colour them individually ?

guest84672

  • Guest
Re: Triangle/colouring issue
« Reply #3 on: March 11, 2011, 06:35:41 am »
You will need to color/texture them inside SketchUp first.

Offline sean.larsen

  • Newbie
  • *
  • Posts: 4
Re: Triangle/colouring issue
« Reply #4 on: March 11, 2011, 08:55:56 am »
Thanks Thomas.

I have now made some progress (by isolating components in sketchup to unlink them) but still a have a few issues. Somewhere random plains are being created across the dials. The triangle issue was resolved by exporting in .fbx but I fear this has caused further problems such as the random plain issue and the extruded text on the unit not displaying correctly.

I have attached a zip file with a .bif .fbx .skp files and a render to illustrate the problems.

Your help is very much appreciated.

Thanks

Offline sean.larsen

  • Newbie
  • *
  • Posts: 4
Re: Triangle/colouring issue
« Reply #5 on: March 11, 2011, 08:58:12 am »
and the .fbx file....