Author Topic: Green shadow on human skin  (Read 3078 times)

0 Members and 1 Guest are viewing this topic.

Offline mo

  • Newbie
  • *
  • Posts: 19
Green shadow on human skin
« on: May 19, 2017, 01:04:07 am »
Hello,

When I use 'translucent>human skin' material, I get green shadow around the area where geometry touches to another geometry. Material's setting like surface color etc are just default setting (doesn't have any green color there).

I attached screen shot.

Do you know how to avoid this??

Thanks!

Offline evilmaul

  • Sr. Member
  • ****
  • Posts: 418
Re: Green shadow on human skin
« Reply #1 on: May 25, 2017, 09:28:44 am »
too much SSS, reduce the amount (by default its set to a certain number which relates to the scale of the object).