Author Topic: Loss of textures and labels when moving files  (Read 4379 times)

0 Members and 1 Guest are viewing this topic.

Offline si

  • Newbie
  • *
  • Posts: 18
Loss of textures and labels when moving files
« on: February 07, 2011, 07:51:47 am »
Hello,

I've made a number of similar bip files which all reference the same textures and labels. I moved all the labels, textures and rendering files to a new location on our server, opened up the rendering files again, and found that all the textures and labels had disappeared. Any idea why this happened and how I can get the textures and labels back as they were?

Thanks.

guest84672

  • Guest
Re: Loss of textures and labels when moving files
« Reply #1 on: February 07, 2011, 08:10:58 am »
Did you also change the path in the preferences to tell KeyShot where to look for the textures?

Offline si

  • Newbie
  • *
  • Posts: 18
Re: Loss of textures and labels when moving files
« Reply #2 on: February 07, 2011, 08:25:51 am »
No I didn't, the textures I'm using were all jpeg files I saved in a folder near to where I saved the bip files, but I haven't altered any of the default folder preferences. I take it I should put them in the path folder then?

Offline JeffM

  • Sr. Member
  • ****
  • Posts: 281
Re: Loss of textures and labels when moving files
« Reply #3 on: February 07, 2011, 08:33:42 am »
You can either put the textures in the exact same folder as the bips they are used in, or you can put all the textures in one folder and then point KeyShot to that folder in the preferences.

Offline Speedster

  • Hero Member
  • *****
  • Posts: 2625
Re: Loss of textures and labels when moving files
« Reply #4 on: February 07, 2011, 10:10:22 am »
I've also had problems when I shuffle things around.  Now I copy any textures or decals into special folders that are parked, or held, in the KeyShot "textures" folder.  I never screw around with those, so they are always there.  I keep the master in the appropriate client or whatever file.
Bill G