Author Topic: Render without shadow on background  (Read 7037 times)

0 Members and 1 Guest are viewing this topic.

Offline hdcel

  • Newbie
  • *
  • Posts: 8
Re: Render without shadow on background
« Reply #15 on: March 13, 2017, 01:51:16 pm »
What version are u on?

I still use the 6.3.19, and haven't installed the new version yet.

Could that?

I am on MAC Pro.

Offline LayC42

  • Sr. Member
  • ****
  • Posts: 358
  • mostly harmless
Re: Render without shadow on background
« Reply #16 on: March 13, 2017, 10:53:45 pm »
ok, here is a funny one:
 I don't have that problem with that file on my machine, no matter what settings I use. even with just very few samples, the shadow does probably not have the resolution, but it does not show the artifacts!
however I had the exact same problem a couple of weeks ago with these goggles here:
https://www.keyshot.com/forum/index.php?topic=14156.msg71622#msg71622
I cranked up the samples and adjusted the settings but the problem was, as there is transparency in the glasses (and with the color changing glasses I used a curvature gradient) the rendertimes absolutely exploded.
I tried a bunch of different things, but cranking up the samples seemed to have the highest effect!
if you look very closely you can still see the artifacts underneath the belt, although I tweaked it in photoshop.
I changed the PC in the meantime and after reading this topic as well as all your answers today, I downloaded hdcel´s file to check and could not generate the problem!
so I reopened my files again from a few weeks back, and I also could not provoke the error!?!
take a look at the screengrab (at 50 samples), the shadow is missing resolution, but is not showing artifacts! (it used to be big chunky blocks!)
a miracle ?
the new machine?
any ideas?
I assume it might be a bug ?

regards
designgestalt

That "big blocks" depends on the size of the ground (environment tab) if it's way too large this effect appears.

Try to use a ground plane as geometry. You'll find on in main menu  (edit > add geometry).

And this is necessary, if you would play with caustics.


Hope that helps
Cheers from Germany
Marco

Offline designgestalt

  • Full Member
  • ***
  • Posts: 160
Re: Render without shadow on background
« Reply #17 on: March 14, 2017, 02:17:12 am »
hello Marco,
thanks a lot !
I will try that out and see what it does !!
cheers!
designgestalt