Author Topic: Noise in my Airplane  (Read 2804 times)

0 Members and 1 Guest are viewing this topic.

Offline JAKiii

  • Jr. Member
  • **
  • Posts: 63
Noise in my Airplane
« on: February 27, 2017, 11:09:24 am »
Help! I have noise in some of my materials and don't know what setting to adjust. My scene is lit entirely by Area Light Diffuse geometry. I have increased material samples to 64 (Metallic Paint), increased Global Illumination settings, and increased the samples of my Area Light to 32. Interior Mode lighting reduces the problem, but does not eliminate it. Removing Global Illumination doesn't help. Increasing Render Samples doesn't help.

See image attached, thanks for any help -
Jamie

Online mattjgerard

  • Hero Member
  • *****
  • Posts: 1427
Re: Noise in my Airplane
« Reply #1 on: February 27, 2017, 01:07:22 pm »
Maybe look at adjusting the specular color and strength of the material? I'm not sure that will help, but that's the area I would start pushing buttons in first. If the rest of the lighting looks good, then its something in the material that needs adjustment. Looking good though!

Offline JAKiii

  • Jr. Member
  • **
  • Posts: 63
Re: Noise in my Airplane
« Reply #2 on: February 27, 2017, 06:00:38 pm »
Solved: I turned off the "Visible in Reflections" setting on my Area Lights. I'll render a new one overnight and post the result.

Offline JAKiii

  • Jr. Member
  • **
  • Posts: 63
Re: Noise in my Airplane
« Reply #3 on: February 28, 2017, 09:42:59 am »
Here's the updated rendering after I turned off "Visible in Reflections" from my Area Lights. I would still like to know if I can leave that setting on and fix the noise it creates, but for now I'm happy.

Jamie

Offline Ravenswood Design

  • Newbie
  • *
  • Posts: 6
Re: Noise in my Airplane
« Reply #4 on: February 28, 2017, 11:38:17 pm »
Hey Jamie,
Can you post some details of the material you're using for that part? That might help diagnose how to get it playing right.

Cheers,
Nic
Lead Designer, Ravenswood Design
« Last Edit: March 01, 2017, 08:37:29 pm by Ravenswood Design »

Offline Will Gibbons

  • Hero Member
  • *****
  • Posts: 2846
  • willgibbons.com
    • My Website
Re: Noise in my Airplane
« Reply #5 on: March 03, 2017, 11:08:27 am »
I hear noise-cancelling headphones work well for reducing noise in airplanes ;) Sorry... I couldn't help it.

Offline JAKiii

  • Jr. Member
  • **
  • Posts: 63
Re: Noise in my Airplane
« Reply #6 on: March 03, 2017, 02:31:41 pm »
Can you post some details of the material you're using for that part? That might help diagnose how to get it playing right.

Nic, I saw this reflected light issue in Paint, Leather, and Velvet Materials, and never solved for the reason why.

Offline Ravenswood Design

  • Newbie
  • *
  • Posts: 6
Re: Noise in my Airplane
« Reply #7 on: March 08, 2017, 05:26:27 pm »
Hmmmm, that's very odd. It'd make sense if it was only a single material that's acting up. That sounds like you're right in thinking it's a render setting, and the messiness you're getting there looks like it just hasn't resolved enough in that area to render the reflections smoothly.

Regarding your settings that you posted above, there are two things that might be worth trying:
1. try cranking up your render samples, that will probably help significantly. I often run at around 300 samples for a quick render, and 600 and above for a high quality one. It sounds like a lot, but the second you're dealing with reflected light or shadows, it takes a lot of time to clean up, and they're always the last thing to look good even after the rest of the image hos looked great for the last half hour of rendering.
2. you could try cranking the ray bounces independently, or with your samples, this makes the light rays bounce more, and you get much more diffuse results, helping those messy reflections smooth out and look better.