Author Topic: Adding camera to queue: 'Could not find the following files'  (Read 1886 times)

0 Members and 1 Guest are viewing this topic.

Offline willchocks7

  • Newbie
  • *
  • Posts: 21
Adding camera to queue: 'Could not find the following files'
« on: February 12, 2017, 08:39:10 pm »
OS: Windows 10
Version: Keyshot Pro - 6.3.23
3D Software: Solid Edge ST8 and 3ds Max 2016

Hi I'm having a small but annoying problem when adding a camera to the render queue.

It simply comes up with an error saying this:

Could not find the following files:
C:/Solid Edge ST6/Images/bumpmaps/other/pebble.jpg
EY42twg1.tif


It's been happening ever since i updated to the newest version of keyshot.
Usually, in the past even if a texture is missing from a material, it does not pop up with any errors and everything adds to the queue smoothly.

Is this some small error that can be fixed in one go?
Or is this something i'm just going to have to deal with in every job?

Offline Niko Planke

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 97
Re: Adding camera to queue: 'Could not find the following files'
« Reply #1 on: February 14, 2017, 01:37:58 am »
Hello willchocks7,

It is a new warning we added to avoid rendering errors.
Since the missing texture can cause rendering errors.

The best way to avoid this error is to fix the error.
You can either disable the Texture on the material using the file, and the error should not show anymore.
In case you do not know what material uses this specific texture you can open the KeyShot Log via Help->Log... it should show a warning containing the materials name.

You can also try to check the file name.
The file name: C:/Solid Edge ST6/Images/bumpmaps/other/pebble.jpg EY42twg1.tif may cause problems.
You can try to rename the file to: pebble.jpg-EY42twg1.tif or alike if you would like to keep the texture.

Offline coverton

  • Newbie
  • *
  • Posts: 3
Re: Adding camera to queue: 'Could not find the following files'
« Reply #2 on: April 26, 2017, 01:32:37 pm »
I was getting this error so I replaced the texture(s) and I'm still getting the error but without any files listed.  Any ideas?  See my post for details: https://www.keyshot.com/forum/index.php?topic=14482.0

Offline DMerz III

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 817
  • David Merz the Third
    • MerzTheThird
Re: Adding camera to queue: 'Could not find the following files'
« Reply #3 on: April 26, 2017, 01:58:30 pm »
Love this new feature even though I haven't encountered it yet.  :) :D ::)

The idea of it will be very useful if indeed it does work properly!