Author Topic: Not getting separate materials for rendering  (Read 3212 times)

0 Members and 1 Guest are viewing this topic.

Offline Brett

  • Newbie
  • *
  • Posts: 12
Not getting separate materials for rendering
« on: January 24, 2017, 10:42:07 am »
Hi I have a problem with bringing materials into Keyshot via the bridge from Zbrush.

I have brought several pieces of geometry into Zbrush as STLs.
Set things up together all as separate subltools.
However its not bringing them into Keyshot separately so that I can apply various materials as needed.
Can anyone help me rectify this problem ?
Really need to get this solved
Thanks

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1670
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: Not getting separate materials for rendering
« Reply #1 on: January 25, 2017, 01:23:55 am »
Hi.
I don't know what can be done in Zbrush, but in KeyShot you can do the following:

1. If you just need different materials for your three parts in your scene tree, then you can right-click on an object in the real-time view and click 'unlink material'. Now, that material can be adjusted separately.
2. If you need to split up the model even further you can use the geometry editor for that. Right-click on the object you want to split and choose 'edit geometry'.

Here's a quick introduction to the geometry editor if that is new to you:
t=3s

Offline Brett

  • Newbie
  • *
  • Posts: 12
Re: Not getting separate materials for rendering
« Reply #2 on: January 25, 2017, 06:37:09 am »
Many thanks !
This helps