Author Topic: Glass material poblem... "rays"  (Read 2458 times)

0 Members and 1 Guest are viewing this topic.

Offline DeteZvezda

  • Newbie
  • *
  • Posts: 12
Glass material poblem... "rays"
« on: January 23, 2011, 02:03:17 am »
Greating. How can i remove this "rays" effect beneath the glass material, without moving them. In this case , they are one on top of  another...
TNX

Offline Robert V.

  • Sr. Member
  • ****
  • Posts: 270
    • Solid Cook Up
Re: Glass material poblem... "rays"
« Reply #1 on: January 23, 2011, 05:24:44 am »
The only solution that works for me, is to make sure that there is a tiny gap between the 2 surfaces (a distance of 0.05mm could already work). Before importing the model to keyshot.

Offline DeteZvezda

  • Newbie
  • *
  • Posts: 12
Re: Glass material poblem... "rays"
« Reply #2 on: January 23, 2011, 08:31:08 am »
Yes, i know about that. But if you got larger scene, that is a lot of moving. Is there perhabs another way, something in the material settings ... ?

Offline Robert V.

  • Sr. Member
  • ****
  • Posts: 270
    • Solid Cook Up
Re: Glass material poblem... "rays"
« Reply #3 on: January 23, 2011, 10:59:50 am »
not that I'm aware of... I didn't mean moving, but actually cutting small parts away in your modelling/CAD program.