Author Topic: White noise  (Read 5849 times)

0 Members and 1 Guest are viewing this topic.

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
White noise
« on: January 05, 2017, 02:09:53 am »
How can I solve this problem of white noise?

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #1 on: January 05, 2017, 03:43:47 am »
Another attachment

Offline Finema

  • Hero Member
  • *****
  • Posts: 805
  • Designer
    • Delavallade Design
Re: White noise
« Reply #2 on: January 05, 2017, 06:15:23 am »
Hi
have you try without Global illumination ?

Offline NM-92

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1086
    • Behance
Re: White noise
« Reply #3 on: January 05, 2017, 06:55:43 am »
In some cases, rendering in interior mode can help.

Offline Will Gibbons

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2825
  • Training Specialist at Luxion
    • KeyShot Training
Re: White noise
« Reply #4 on: January 05, 2017, 06:59:24 am »
Before your question can be answered, we need to identify the cause of the noise. If you can attach your scene as a .ksp file, it'll be easier to help. Do you have physical lights in this scene? What are your render settings?

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #5 on: January 05, 2017, 10:21:20 am »
Hi
have you try without Global illumination ?
Thank you, bu it didn't changed.

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #6 on: January 05, 2017, 10:23:49 am »
Before your question can be answered, we need to identify the cause of the noise. If you can attach your scene as a .ksp file, it'll be easier to help. Do you have physical lights in this scene? What are your render settings?
This are the settings.

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #7 on: January 05, 2017, 11:48:18 am »
In some cases, rendering in interior mode can help.
Thanks a lot, it really helped, but  still remains some noise.

Offline Finema

  • Hero Member
  • *****
  • Posts: 805
  • Designer
    • Delavallade Design
Re: White noise
« Reply #8 on: January 05, 2017, 10:09:13 pm »
have you try to reduce Ray Bounces ? 50 is not necessary in your render

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #9 on: January 05, 2017, 11:44:37 pm »
have you try to reduce Ray Bounces ? 50 is not necessary in your render
The last attached image is in interior mode with only 6 Ray Bounces, and still there is white noise.

Offline Finema

  • Hero Member
  • *****
  • Posts: 805
  • Designer
    • Delavallade Design
Re: White noise
« Reply #10 on: January 05, 2017, 11:59:22 pm »
try to increase samples (32 or 64) in yours metal materials

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #11 on: January 06, 2017, 04:31:58 am »
try to increase samples (32 or 64) in yours metal materials
I did so with 64 samples, and the white noise is still there, as you can see.

Offline Esben Oxholm

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1661
  • esbenoxholm.dk/keyshot-video-course
    • Freelance CG Artist
Re: White noise
« Reply #12 on: January 06, 2017, 06:37:55 am »
Do you use any emissive materials or physical lights in your scene?

Offline Will Gibbons

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2825
  • Training Specialist at Luxion
    • KeyShot Training
Re: White noise
« Reply #13 on: January 06, 2017, 08:47:56 am »
Also, add some subtle roughness to your materials that are showing white spots, and make sure they have a material samples set to about 16. Your render samples should be good enough around 64. Make sure you have global illumination turned on. 10 Ray Bounces should be plenty.

Offline Zvi

  • Full Member
  • ***
  • Posts: 242
Re: White noise
« Reply #14 on: January 09, 2017, 12:22:14 pm »
Do you use any emissive materials or physical lights in your scene?
Not close to this noise.