Author Topic: Interior office space  (Read 3395 times)

0 Members and 1 Guest are viewing this topic.

Offline monarchdesign

  • Newbie
  • *
  • Posts: 2
Interior office space
« on: January 04, 2017, 10:17:54 am »
Hello everyone,

I am trying to render a scene of an interior office space with only fluorescent lighting and no windows.
I can't seem to get this to look realistic.

I'm wondering if anyone has a file where they did an interior space without windows where I could take a look at what was used, or if you could let me know the lighting settings used.

Thanks!

Offline NM-92

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 1167
    • Behance
Re: Interior office space
« Reply #1 on: January 04, 2017, 12:21:34 pm »
Maybe you can post a screenshot of your scene ?

Offline DMerz III

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 825
  • David Merz the Third
    • MerzTheThird
Re: Interior office space
« Reply #2 on: January 04, 2017, 01:30:01 pm »
If you are using Keyshot 6, make sure you at least have Interior Mode turned on in your lighting settings.
Also, you'll probably need Global Illumination settings turned on (this will not work correctly if you do not have your 'indirect bounces' set to 1 or more). If those three things are taken care of in your lightings tab, then you'll need to provide us with some more details for your scene so we can help. =)

as NM-92 said, screenshots will go a long way! Screenshot your settings/lightings tab as well!

Offline Artur

  • Jr. Member
  • **
  • Posts: 69
Re: Interior office space
« Reply #3 on: January 05, 2017, 01:49:13 am »
Post some screenshots  ;)

We will all be happy to help.

Offline monarchdesign

  • Newbie
  • *
  • Posts: 2
Re: Interior office space
« Reply #4 on: March 14, 2017, 05:55:48 am »
I apologize for my late reply, I didn't have the notification turned on.

Here's a few I worked on.
I'm on interior mode and I'm trying to create the a dropped ceiling with lighting (you'll see how I started putting that in on the more recent ones).
I also started trying to put in a window hoping I could get a sharper light coming through, but I can't seem to manage that?
The red walls ones are a completely enclosed space, and the beige walls have one wall open.
I know I should be totally enclosing the space, but I'm having issues with glass showing up correctly (specifically frosted glass).

I've also attached a panel rendering I did recently - it has only 2 walls. It looks completely bland - nothing like how it should.
I also have the screenshot of the lighting tab open.
The only light I put into this space is emissive (1.1) all over the ceiling texture.
Rendering time is 5 min.

Any help would be greatly appreciated! It can only get better from here...