Author Topic: Network Render Log Issue  (Read 2037 times)

0 Members and 1 Guest are viewing this topic.

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Network Render Log Issue
« on: August 03, 2016, 12:29:25 pm »
I had 50 or so completed images in the "Completed" section of the Network Render log, and wanting to clean the log up I selected them and pressed delete. All of the files deleted as I would expect them to, except for three of them (see attached). All of them were VR files if that is a clue, but I have deleted many VR files in the log in the past.

Any ideas how to get rid of them. Everything else seems to work just fine, and even the three files I can't delete work great, so it'
s not critical, just annoying.

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Re: Network Render Log Issue
« Reply #1 on: September 08, 2016, 02:21:16 pm »
I've now got 29 completed renders that I can't delete from the queue. It doesn't seem to be causing any issues other than it is annoying to have the projects still sitting there.
Is there a cache file somewhere that I can delete, or some other way to get these to disappear?

guest84672

  • Guest
Re: Network Render Log Issue
« Reply #2 on: September 08, 2016, 02:44:29 pm »
Did you log in as admin?

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Re: Network Render Log Issue
« Reply #3 on: September 09, 2016, 06:23:09 am »
I'm not sure, I'll have to check. It isn't all of my renderings that I can't delete. I ran 90+ renders through our network yesterday and could delete them all from my log, it's just these certain ones I can't.
They were sent to the queue just like the ones I can delete.

guest84672

  • Guest
Re: Network Render Log Issue
« Reply #4 on: September 09, 2016, 09:12:24 am »
Let me check here to see what the problem could be.

Offline Robb63

  • Hero Member
  • *****
  • Posts: 584
Re: Network Render Log Issue
« Reply #5 on: September 15, 2016, 02:53:14 pm »
Here is the latest screen-grab from my queue I posting to see if this is a clue to help solve why I can't delete certain completed logged renders.

In the attached screen-grab I can delete the files that still have numbers under the "Region" category. The  rows without a number in that column I can't delete.

Does that help at all?

Offline Rex

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 781
Re: Network Render Log Issue
« Reply #6 on: September 16, 2016, 02:25:38 pm »
From your master machine open the Network Configurator. Select "Security" from the sidebar and enable User System and add a username and password then close and restart services. Now go to your queue and login from the file menu using the same username and password. You should now be able to delete any job.