Author Topic: problem in the bush texture  (Read 4330 times)

0 Members and 1 Guest are viewing this topic.

Offline asspaula

  • Newbie
  • *
  • Posts: 10
problem in the bush texture
« on: July 01, 2016, 06:46:47 pm »
import sketchup file to apply the material type advance and clicked use diffuse alpha map

I would remove the black texture

Attached sending the file

grateful for the attention


Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: problem in the bush texture
« Reply #1 on: July 02, 2016, 05:51:23 am »
Copy the same material to the Alpha channel of the material and then set the transparency to suit ?

Martin

Offline bdesign

  • Hero Member
  • *****
  • Posts: 795
Re: problem in the bush texture
« Reply #2 on: July 02, 2016, 10:41:28 am »
In order to include textures in a shared file, you need to save it as a KeyShot Package (.ksp), under File>Save Package. I downloaded your file and applied my own leaf texture in place of the missing one. You need to increase the Ray Bounces under the Lighting tab>Settings>Ray Bounces to remove the black background from all the sprites. Your scene currently has Ray Bounces set to the default of 6, which isn't nearly enough to travel through the entire shrub group. Increase the value until you see all the black disappear. In my example render I set the value to 64.

Eric

Offline asspaula

  • Newbie
  • *
  • Posts: 10
Re: problem in the bush texture
« Reply #3 on: July 02, 2016, 01:32:33 pm »
thank you so much
 ;D ;D ;D

Offline bdesign

  • Hero Member
  • *****
  • Posts: 795
Re: problem in the bush texture
« Reply #4 on: July 02, 2016, 01:48:47 pm »
You're welcome...glad to help.

Eric