Author Topic: Bathroom with same issue  (Read 4951 times)

0 Members and 1 Guest are viewing this topic.

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Bathroom with same issue
« on: June 09, 2016, 03:59:45 am »
I've here a problem in this bathroom
help me plz cuz I'm lost.
I always have the same problem
I tried to increase the samples in different materials and it already become worst.

don't hesitate to ask me about any information u need to help in solving the problem

PC: intel dual Xeon  x5650, 24GB ram, win 7 64 bit

thanks in advance

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #1 on: June 09, 2016, 04:08:32 am »
Is this a scene you can share or that I can download from somewhere so i can take a good look at it ?

Martin

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #2 on: June 09, 2016, 04:10:33 am »
Is this a scene you can share or that I can download from somewhere so i can take a good look at it ?

Martin


thanks martin
i'm uploading it to dropbox so u can check it

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #3 on: June 09, 2016, 05:16:54 am »
here is the scene
two files
please check them and give me a detailed fixing on how to improve this issue
and thanks
https://www.dropbox.com/s/4eo1qvu9keoct7d/two%20files.rar?dl=0

Offline Finema

  • Hero Member
  • *****
  • Posts: 810
  • Designer
    • Delavallade Design
Re: Bathroom with same issue
« Reply #4 on: June 09, 2016, 05:43:53 am »
Hi
Have you tested with Advanced Control and check Filtered texture ?
Sometimes it's better than max Samples
Regards

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #5 on: June 09, 2016, 07:15:29 am »
Hi TheedyArt ... Looked into the scene, made a few adjustments to materials to reduce the amount of noise in the scene. You probably had too many Diffuse materials so i gave them true KS material types. Here is a render at 256 samples that too just under 9 minutes on my pc here. The lighting and the materials still need some fine tuning but otherwise it's pretty much there buddy :)

Throw me an e-mail to, tpwuk at hotmail dot com and i will post the KSP back to you :) ... Let me know if you're satisfied with that, if so I will remove your files from my computer.

Martin

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #6 on: June 10, 2016, 03:28:16 am »
Hi
Have you tested with Advanced Control and check Filtered texture ?
Sometimes it's better than max Samples
Regards

Hi Finema
Thank you, Advanced controls won't work with interior mode on, but I tried advanced monde with interior mode off and and with global illumination on, and i've hidden the ceiling but it gave me different bad results.

Thanks Finema
Mina Daoud

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #7 on: June 10, 2016, 03:36:25 am »
Hi TheedyArt ... Looked into the scene, made a few adjustments to materials to reduce the amount of noise in the scene. You probably had too many Diffuse materials so i gave them true KS material types. Here is a render at 256 samples that too just under 9 minutes on my pc here. The lighting and the materials still need some fine tuning but otherwise it's pretty much there buddy :)

Throw me an e-mail to, tpwuk at hotmail dot com and i will post the KSP back to you :) ... Let me know if you're satisfied with that, if so I will remove your files from my computer.

Martin

Hello Martin,
Thank you very much for ur effort.
Really I'm appreciating what u done.
I thing the highlight on the tub still have the some problems.
Can you please send me the file here so I can check it again

Note Martin: I can see a lot of noise on the tub
Really thanks Martin
Mina Daoud

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #8 on: June 10, 2016, 04:00:55 am »
It was still a bit noisy but was only 256 samples. I did set it up for 2K samples but it would have taken something like 6 hours render time.

Here's a larger render after playing with light settings and 600 samples

Martin

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #9 on: June 10, 2016, 09:02:17 am »
It was still a bit noisy but was only 256 samples. I did set it up for 2K samples but it would have taken something like 6 hours render time.

Here's a larger render after playing with light settings and 600 samples

Martin

Umm did u changed the hdri to something red a little bit or u did a glass a bit red. Ok send the KSP to me.  But the problem with me is why we still have it noisy!!!

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #10 on: June 10, 2016, 10:45:58 am »
Quote
Umm did u changed the hdri to something red a little bit or u did a glass a bit red. Ok send the KSP to me.  But the problem with me is why we still have it noisy!!!

I am still not sure what is causing the noise in the reflections on the bath tub. The glass was just given some colour just so you could see it against the flooring, health n safety and all that :) .... I think the only way i can get to the bottom of the noise issue is to scrap all the materials used and redo it to see if it's a texture/material issue.

I sent you the KSP via wetransefer - Have you not got it yet ?

Martin



Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #11 on: June 11, 2016, 06:32:57 am »
Hi ThreeyArt, i stripped it all down and restarted again from scratch. Finally found the blighter that was causing the main problem and it was the bump map that had applied to the black tiles. So here's a new render. I rendered for two hours but there was no real gain after 48 minutes. It has a few hot pixels, but they are easily fixed in any photo editing suite. I will save another KSP and send it to your gmail again.

Martin

Offline threedyart

  • Full Member
  • ***
  • Posts: 142
    • Mina Daoud
Re: Bathroom with same issue
« Reply #12 on: June 11, 2016, 03:05:11 pm »
Hi ThreeyArt, i stripped it all down and restarted again from scratch. Finally found the blighter that was causing the main problem and it was the bump map that had applied to the black tiles. So here's a new render. I rendered for two hours but there was no real gain after 48 minutes. It has a few hot pixels, but they are easily fixed in any photo editing suite. I will save another KSP and send it to your gmail again.

Martin

hi Martin, wow you have discovered  where is the problem.
great. really thanks, I'm appreciating your effort.
what u did to know where is the problem!!!
please send me the new edited file to my e-mail

thank u very much.

Mina Daoud

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Bathroom with same issue
« Reply #13 on: June 11, 2016, 04:48:17 pm »
Quote
hi Martin, wow you have discovered  where is the problem.
great. really thanks, I'm appreciating your effort.
what u did to know where is the problem!!!
please send me the new edited file to my e-mail

I just applied the Occlusion material to all objects in the scene, played with the HDRi environment to get the lighting balanced then progressed from there. I used your original textures until I found the one that generated noisy reflections, so created a new bump map for that and for the flooring too. Adjusted the colour of the glass and the backlight, rotated the environment to get an interest splash of light, that's all really. The new KSP has been sent to your gmail again via wetransfer.

Quote
thank u very much.

You're welcome

Martin