Author Topic: Mixed Up Parts  (Read 1551 times)

0 Members and 1 Guest are viewing this topic.

Offline mikeperez

  • Newbie
  • *
  • Posts: 3
Mixed Up Parts
« on: April 06, 2016, 01:06:42 pm »
Hi all,

I couldn't think of the proper terms to search for this problem in the forum, so I apologize if it's been brought up before. This has now happened twice in completely unrelated files, so I'm pretty sure it's a Keyshot bug, rather than a problem with the models themselves. I didn't record the first time it happened, but when it happened again, I decided to check here.

Take a look at the following screen shots:

This is how the scene was modeled.


This is how it rendered.


I decided to save my file, close Keyshot then reopen the file. And now the scene is modeled as it is in the rendering. Parts are all over the place, turned in different directions, and some parts have turned into duplicate parts. An earlier rendering of the same file at a different angle came out fine. It wasn't pretty, but it was fine. See below:



All that changed between the two renderings was spacing between each model and the removal of the light source. What happened?

As far as my specs go:
- Platform / OS: OSX El Capitan 10.11.4 (15E65)
- KeyShot version: 5.3.6
- Plugin version: n/a
- Modeling system, including version: SolidWorks I believe... not sure of the version. I wasn't given the original files, only a previously rendered bip.
- Steps to take to reproduce the problem: Occurred randomly

Offline PhilippeV8

  • Hero Member
  • *****
  • Posts: 1914
    • PV8-Portfolio
Re: Mixed Up Parts
« Reply #1 on: April 14, 2016, 12:32:29 am »
I can't see your images, but pretty sure I get the same from time to time.  I'm on KS5.2
It happens most when using duplication & such in a file.  I still don't quite get the pattern into this, so can't say, when you do this or that ... weird stuff.