Author Topic: textures and labels missing but are in the library...  (Read 2953 times)

0 Members and 1 Guest are viewing this topic.

Offline Finema

  • Hero Member
  • *****
  • Posts: 820
  • Designer
    • Delavallade Design
textures and labels missing but are in the library...
« on: March 07, 2016, 09:45:12 am »
Hi,
I've work on a project on my hard drive, all was OK.
Yesterday, the project was finish, i've changed the place of the folder containing my work, on my second drive (archives).
Since, all the textures and labels are missing when i open the .bip.
There are visible in the library project but don't show it.
If i copy the folder on my first hard drive all is OK.
Can we help me ?
Thanks.

Offline bdesign

  • Hero Member
  • *****
  • Posts: 795
Re: textures and labels missing but are in the library...
« Reply #1 on: March 07, 2016, 11:23:36 am »
Hi Finema-

Try saving your file as a KeyShot Package (.ksp). Here is a link: https://www.keyshot.com/2015/how-to-save-a-keyshot-package-file/.

Eric

Offline Finema

  • Hero Member
  • *****
  • Posts: 820
  • Designer
    • Delavallade Design
Re: textures and labels missing but are in the library...
« Reply #2 on: March 07, 2016, 09:56:21 pm »
Thanks Eric.
Yes for the ksp, but i need to work on this file and it's not easy to compress/decompress. all the time.
To resolve this, i have move all the .png texture and labels files in the same folder of .bips. And now it's OK and i can keep my work folder on my second hard drive.
Thanks