Author Topic: Matcaps not coming across in Keyshot  (Read 3775 times)

0 Members and 1 Guest are viewing this topic.

Offline sforsyth

  • Newbie
  • *
  • Posts: 2
Matcaps not coming across in Keyshot
« on: September 12, 2015, 01:02:45 pm »
Hi all,

Just wondering, I'm trying to get a matcap to come across into keyshot via the zbrush bridge, but it's not coming in. I downloaded the antique bronze matcap from the download centre on  pixologic.com and it just comes in as pure white in keyshot. Any ideas? I thought matcaps were supposed to translate, right?
Alternatively, is there a decent antique bronze (or green patina bronze) material available in keyshot? I can't find one, not even on the cloud.

Appreciate any help!
Cheers,
Seán

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Matcaps not coming across in Keyshot
« Reply #1 on: September 12, 2015, 01:21:08 pm »
Steve Talkowski covered this in one of his blogs but with version 6 of KeyShot which is still in beta testing phase. The link is here http://www.sketchbot.tv/blog/2015/7/fun-with-matcaps-in-keyshot-6 I don't know if it will work in version 5 though.

Martin

Offline sforsyth

  • Newbie
  • *
  • Posts: 2
Re: Matcaps not coming across in Keyshot
« Reply #2 on: September 13, 2015, 03:37:15 am »
Thanks Martin. Unfortunately I need this now (isn't that always the case!). As I just bought the keyshot bridge, I doubt I'll be getting a free upgrade to 6. Unless Keyshot are as generous as Pixologic with their upgrades?

Offline TpwUK

  • KeyShot Beta
  • Hero Member
  • *****
  • Posts: 2910
Re: Matcaps not coming across in Keyshot
« Reply #3 on: September 13, 2015, 05:03:56 am »
Well still give the article a go and see if it works with version 5. As for generosity, I have had experience with Luxion being more than generous with me in the past, and Pixologic being polite but not very forthcoming. But at leat they do now have a 45 day trial :)

Martin