Author Topic: Does not contain 3D Geometry in Solid Edge Assembly File  (Read 14442 times)

0 Members and 1 Guest are viewing this topic.

Offline maymay

  • Jr. Member
  • **
  • Posts: 78
Does not contain 3D Geometry in Solid Edge Assembly File
« on: November 17, 2010, 02:20:45 pm »
I'm trying out KeyShot. When I try to open a Solid Edge ST2 file, I get an error saying the file does not contain any 3D geometry. Most of the assemblies I've tried won't work. (The ones that worked may have been ST1). Any ideas? Individual parts will import.

Offline maymay

  • Jr. Member
  • **
  • Posts: 78
Re: Does not contain 3D Geometry in Solid Edge Assembly File
« Reply #1 on: November 17, 2010, 02:42:29 pm »
Here's a zip that contains a simple assy with one part in it. Won't import...

Offline Ralf-S

  • Full Member
  • ***
  • Posts: 125
  • GermanRalf
Re: Does not contain 3D Geometry in Solid Edge Assembly File
« Reply #2 on: November 17, 2010, 03:53:10 pm »
With KS V 2.1.25 no problem.
File -> Import -> ~ 15 sec -> Assembly + Part was imported
« Last Edit: November 17, 2010, 03:57:13 pm by Ralf-S »

guest84672

  • Guest
Re: Does not contain 3D Geometry in Solid Edge Assembly File
« Reply #3 on: November 17, 2010, 04:08:37 pm »
We know of one outstanding issue. When parts are not located in the same folder or subfolders, KeyShot may not find them. We are working on a fix for this.

Offline maymay

  • Jr. Member
  • **
  • Posts: 78
Re: Does not contain 3D Geometry in Solid Edge Assembly File
« Reply #4 on: November 18, 2010, 06:33:11 am »
I have the demo version of 2.1.25, and the assembly that Ralf was able to load wasn't loading on this computer yesterday. Oddly, the assembly file I uploaded imported fine this morning, but trying other assemblies, I'm still having the same problem. I tried deleting all subassemblies and parts that aren't in the same directory but had no luck...

I copied that assembly with deleted parts and subassemblies to another folder and it imported! The new folder is on the same network drive as the one that did not work.

guest84672

  • Guest
Re: Does not contain 3D Geometry in Solid Edge Assembly File
« Reply #5 on: November 18, 2010, 08:33:35 am »
We have a fix for this. Contact me and I will send it to you for testing - [email protected]

Thomas