Author Topic: SolidWorks 2011?  (Read 15074 times)

0 Members and 1 Guest are viewing this topic.

Offline Speedster

  • Hero Member
  • *****
  • Posts: 2625
Re: SolidWorks 2011?
« Reply #15 on: January 22, 2011, 06:00:49 pm »
Quigley noted SimLab Composer. 
Quote
Yes. Buy Simlab Composer, import the SW2011 file and export as a Keyshot format file.

Even more cool is the new SimLab Animation- all the same goodies, like convert SolidWorks to .obj for use in KeyShot or HDR LightStudio Pro, BUT, it's a really nice and very useful animation application.

Bill G

Offline AxelRod

  • Newbie
  • *
  • Posts: 14
Re: SolidWorks 2011?
« Reply #16 on: February 01, 2011, 02:01:34 pm »
Just tried KS2.2, the import for Solidworks 2011 is LIGHTING FAST!  Kudos! Only thing i noticed is that every part is individual now?  if i have 5 instances of the same part, i can apply a different material to each instance? if i have 100 pieces of the same hardware, this is rather time consuming.  Guess i will have to use the scene manager and paste to multiple parts.

Also just tried importing a second part into the scene, and deleting its replacement, saved the scene, and closed the file.  Tried to open it again later, and now it says "could not initialize keyshot" when i try to open the scene.  ???

guest84672

  • Guest
Re: SolidWorks 2011?
« Reply #17 on: February 01, 2011, 02:25:36 pm »
Instanced parts are linked by default. When assigning a material to an instanced part in the realtime window, all instanced parts get painted. If you paint an instanced part by dragging a material into the scene tree, then only this part gets painted.

We will check this for SW parts in particular.

Thomas

guest84672

  • Guest
Re: SolidWorks 2011?
« Reply #18 on: February 01, 2011, 04:03:48 pm »
True - broken for SolidWorks. We will fix this.

Offline AxelRod

  • Newbie
  • *
  • Posts: 14
Re: SolidWorks 2011?
« Reply #19 on: February 01, 2011, 04:48:12 pm »
hide a part, then save, close, reopen scene. Scene cannot open any more..  :'(

When applying labels, or textures the texture scale needs to be uber small. unit of .001 makes a huge difference in scale or location. 

Changing the scale of the model for the first time messes up texture and label locations.  After this first scale change, textures and labels scale correctly with the model.
« Last Edit: February 01, 2011, 04:54:26 pm by AxelRod »

Offline JeffM

  • Sr. Member
  • ****
  • Posts: 281
Re: SolidWorks 2011?
« Reply #20 on: February 01, 2011, 05:06:50 pm »
Confirmed the part hiding and saving issue, but it may be best if you could send us an example model that is showing your other two issues. Please send to [email protected]

Thanks!

Offline AxelRod

  • Newbie
  • *
  • Posts: 14
Re: SolidWorks 2011?
« Reply #21 on: February 01, 2011, 05:30:55 pm »
thanks, email sent.