Author Topic: Confusing results... Xeon E5-2630 v3 @ 2.4GHz  (Read 3101 times)

0 Members and 1 Guest are viewing this topic.

Offline theAVator

  • Sr. Member
  • ****
  • Posts: 264
  • Acting my shoe size since 1984
Confusing results... Xeon E5-2630 v3 @ 2.4GHz
« on: July 14, 2015, 08:23:31 am »
I ran the camera test and it seemed slow for the system. But when I ran a more complex and larger model, the specs went way up... anyone know the reason for this?

Dell Precision T7810
Windows 7 Enterprise x64
Single CPU  Xeon E5-2630 v3 @ 2.4GHz
8 core (Hyperhtreading is ON, so operating at 16 cores)
32GB RAM

Camera test shows:
83 fps
41,656 triangles

This seemed slow compared to what others were getting. I loaded up a more complex model and got way different result. Model is a transfer case with all of the gear stuffings (these results are while viewing the gear stuffings)

T-Case test:
130 fps
14,734,244 triangles
Res: 1154x649
« Last Edit: July 14, 2015, 08:34:20 am by theAVator »

Offline Chad Holton

  • Hero Member
  • *****
  • Posts: 1389
    • Portfolio
Re: Confusing results... Xeon E5-2630 v3 @ 2.4GHz
« Reply #1 on: July 14, 2015, 09:07:28 am »
Different scenes will have different FPS values. This is because of materials and such, basically. A quick example - open the camera scene again and change all the materials to flat. You will end up with a much higher FPS rate.

Your results are not bad considering it's running @ 2.4 GHz. The other users running this processor at a higher FPS are running a dual CPU setup, I would assume. Also, programs running in the background will have an effect on FPS results.
« Last Edit: July 14, 2015, 10:12:23 am by Chad Holton »