Author Topic: Animation renderings remove the self shadow option  (Read 2017 times)

0 Members and 1 Guest are viewing this topic.

Offline BenG075

  • Jr. Member
  • **
  • Posts: 55
    • Grabcad profile
Animation renderings remove the self shadow option
« on: March 06, 2015, 11:31:07 am »
Hi !

Big issue, and don't know what to do after several trials, tweaks and burning candles...
Here is my problem : I have to render an animation where I have setup everything and tick the Self shadows mark in my setting tabs in the project. But when it comes to make the render with animation, for a reason I ignore, the self shadow is removed ... ??!!!??? When I stop the render then, the self shadow is still enabled in the tab but the realtime view is without shadows...
I have tried to make single still image and everything works, it is just when rendering the animation.
Additional information : The scene I am rendering is a Sceneset.

Here are the technical details :

Platform : Windows 8.1
KeyShot version : 5.2
Modeling system, including version : Solidworks 2015
Animation length : 960 frames.
Animation function : fade, translation, turntable, camera moves.

Bip file is about 2Go files but I can't share it. I have taken some screenshot.

Any help much appreciated.


Offline Bruno F

  • KeyShot Support
  • Full Member
  • *****
  • Posts: 169
Re: Animation renderings remove the self shadow option
« Reply #1 on: March 06, 2015, 12:21:04 pm »
Hello BenG075,

Please file a ticket with our support team at [email protected] so that we can better assist you.
Thanks.

- Bruno

Offline BenG075

  • Jr. Member
  • **
  • Posts: 55
    • Grabcad profile
Re: Animation renderings remove the self shadow option
« Reply #2 on: March 06, 2015, 12:42:32 pm »
Hi Bruno,

Thanks for the reply. I have copy / paste this topic to the support.

Thanks

Ben :)