KeyShot Forum

Technical discussions => Rendering => Topic started by: jamesg91 on March 07, 2013, 01:19:59 am

Title: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: jamesg91 on March 07, 2013, 01:19:59 am
Hi,

I sent 15 images to the network queue before I left work last night, assuming they would all be waiting for me when I sat down at my desk this morning. I come in to find the queue still full and the topmost render still 'preparing', even though we have a 128 core network license and the images weren't of superb quality. We first added the renders to the queue and then sent the entire queue to the network, but this should not be a problem?

 Is there any solution to renders that are stuck like this? Is there a cause? We only updated to Keyshot 4 two days ago (master, floating licence, all pro licences), and also updated the network queue too - is this likely to be the fault?

Any ideas would be greatly appreciated, it's quite an urgent issue!

Thanks
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: guest84672 on March 07, 2013, 06:28:28 am
As mentioned in the e-mail to you, try and restart the Master. Brandon will get in touch with you as well.
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: jamesg91 on March 13, 2013, 03:14:47 am
Thanks for all the help, it's all sorted now and working okay.
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: jp_li on March 28, 2013, 09:16:57 am
we are also having this issue,  renders will get stuck on the network during the preparing stage.  We have had to restart the queue multiple times and it comes back, but it continues to hang after a while.

is there any other resolve to this issue that we can look into?

thank you

jp li
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: Brandon Davis on April 15, 2013, 08:18:38 am
What version of network rendering are you using, jp_li? You can find the version within the network queue under 'Help' -> 'About'. 

Could you try enabling debug output on the machines for me? On
Windows, open "settings.ini" located where your network resources are
located, per default this location is:

C:\Users\Public\Documents\KeyShot 4 Network Resources

In the common section at the top, directly below "language=" please enter:

debugLevel=5

So that you have the following:

[common]
language=english
debugLevel=5

[master]
... master info here

Save the file, do this for both the slave and master machines,
followed by a restart of all slaves and the master using the
configurator.

This should create 1 file on the master and 1 on each slave (2 on the
master machine if it is also a slave).

render_master.log
render_slave.log

Located next to where your "settings.ini" was found. Next time your jobs become in this state send me the log files from the machines.([email protected])
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: alpesm on June 15, 2013, 02:18:43 am
HI all, i have the same problem! How can i solve it?
Thanks you!!!
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: Brandon Davis on June 16, 2013, 10:19:18 pm
Alpesm,

You will need to restart the master service through the "KeyShot4 network configurator" app. Make sure all the slaves and queues connect back to the master after the restart, and try again. If the problem persists, could you enable the debug information using the instructions in the above reply?

In the next update of network rendering this will be resolved.
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: alpesm on July 18, 2013, 01:14:09 am
Thanks!
When the new version of Network Queue wil be released?
Title: Re: Queued renders in the network rendering queue stuck on 'Preparing'/'Ready
Post by: guest84672 on July 18, 2013, 05:54:28 am
It has been released some time ago.