KeyShot Forum

Support => General Support => Topic started by: zooropa on May 24, 2019, 03:07:26 am

Title: My camera resets constantly
Post by: zooropa on May 24, 2019, 03:07:26 am
Hi, I am having a camera that I like. I save it and lock it, after I jump to a different one and return to it...the viewport shows me a totally different thing from the camera I saved.

Is this a bug or how can I repair it. I have KS 7.3.40 on mac.

Thanks
Title: Re: My camera resets constantly
Post by: Ian Reymond on May 30, 2019, 01:12:48 pm
Hello zooropa

Thank you for your post.
It seems like you are experiencing difficulties with KeyShot. To better assist you, I'll need to gather additional information.

Computer make and specs:
Step-by-Step instructions to re-create the issue you are seeing (if applicable).
Screenshot(s) showing the issue that you are seeing (if applicable).



Hi, I am having a camera that I like. I save it and lock it, after I jump to a different one and return to it...the viewport shows me a totally different thing from the camera I saved.

Is this a bug or how can I repair it. I have KS 7.3.40 on mac.

Thanks
Title: Re: My camera resets constantly
Post by: zooropa on July 27, 2019, 10:51:56 am
I think I desisted with the technical support from KS. I barely get responses it is quite frustrating. Thank you anyways.
Title: Re: My camera resets constantly
Post by: RRIS on July 28, 2019, 11:59:59 pm
I think I desisted with the technical support from KS. I barely get responses it is quite frustrating. Thank you anyways.

That's a shame because I have great experiences with tech support. The reply you got is just to make sure you have an issue that can be replicated. For example, does it happen in every new scene you make, or could there be something in that file/scene or installation specifically. The forum might not be the best in all cases anyway. You can still email them directly, just make sure you are as complete as possible in the info you supply.
Title: Re: My camera resets constantly
Post by: mattjgerard on July 29, 2019, 07:01:43 am
Hi, I am having a camera that I like. I save it and lock it, after I jump to a different one and return to it...the viewport shows me a totally different thing from the camera I saved.

Is this a bug or how can I repair it. I have KS 7.3.40 on mac.

Thanks

When you jump back to the locked camera and the viewport looks wrong, are the camera settings what you expected or did those change back and not get saved? Just trying to figure out if the camera settings are actually getting saved or not.
Title: Re: My camera resets constantly
Post by: Bruno F on July 31, 2019, 02:07:01 pm
Hello Zooropa,

I'm sorry to hear that. If necessary, you may contact us directly at [email protected] I could not find known issues with camera settings on my database. A saved camera should not change your settings when toggling. Can you describe your process step-by-step, starting with creating the camera and ending with the glitch. Please be sure to describe the specific method for creating camera (button, hotkey, etc) and toggling out.

I think I desisted with the technical support from KS. I barely get responses it is quite frustrating. Thank you anyways.