KeyShot Forum

Technical discussions => Plugins => Rhino => Topic started by: Josh3D on February 06, 2019, 08:37:49 am

Title: KeyShot for Rhino Plugin Updates Available (1.2)
Post by: Josh3D on February 06, 2019, 08:37:49 am
New KeyShot plugins for both KeyShot 7 and KeyShot 8 are now available with import updates for Rhino.

View the installation/release notes and download the plugin here (https://luxion.atlassian.net/wiki/spaces/KP/pages/38414838/Rhinoceros).

As always, please send any issues to [email protected]
Title: Re: KeyShot for Rhino Plugin Updates Available (1.2)
Post by: atelier522 on February 28, 2019, 06:21:48 am
Though said to only be compatible with Rhino (v6), the plugin installation installs theKeyshot8Render, etc. commands to Rhino (v5).

 :o This is correct?!?
Title: Re: KeyShot for Rhino Plugin Updates Available (1.2)
Post by: Josh3D on February 28, 2019, 08:40:57 am
We've found one cause for this:
If you have both Rhino 5 and 6 installed, the plugin should install for both of them. However, the plugin uses the "rhino plugin installer" program to do this. This program comes with both Rhino 5 and 6, but only the version that comes with Rhino 6 can detect and install to Rhino 6. If you install Rhino 5 after Rhino 6, the Rhino 5 version overrides the Rhino 6 one. In this case, the plugin installer will only find Rhino 5.

Solution:
1) Copy the KeyShot plugin folder from Rhino 5 to the Rhino 6 directory.
or
2) Reinstalling Rhino 6.