KeyShot Forum

Technical discussions => Textures => Topic started by: wayoutwestmultimedia on August 15, 2018, 08:38:12 am

Title: UV Mapping Issue
Post by: wayoutwestmultimedia on August 15, 2018, 08:38:12 am
So I have a product box that I'm trying to use UV mapping for. (I use UV because I need to be able to scale the model and have the labels scale with it).  I've placed the front on but its also showing on the sides as well.  I have nothing checked on the label textures (Flip horiz, Retpeat Horiz, Two Sided, Sync, etc.) 

Its driving me crazy why I can't get it to just label on the front and front only.  Someone please explain to me what I could be doing wrong.
Title: Re: UV Mapping Issue
Post by: INNEO_MWo on August 18, 2018, 05:11:48 am
Are UV coordinates defined at this geometry?
(sorry, if that question sound stupid)


Cheers
Marco
Title: Re: UV Mapping Issue
Post by: wayoutwestmultimedia on August 20, 2018, 03:56:19 pm
Not stupid at all... in fact, I'm like "whats a uv coordinate" and "how do i define it"? 
Title: UV Mapping Issue
Post by: djensenevMum on September 24, 2018, 01:36:31 am
Sorry to revive an old thread but I wanted to put this out there for anyone else having this issue. I am also using an 18 key external numeric pad by Targus and was having the issue of getting the mapping to work 144 on all number keys. The trick that I used to bypass this was hold down on the key and the actual map key number comes up. Hold down the key while hitting the Scan button under edit macro to get the mapping number into the trigger box. I hope this helps someone